{"product_id":"tp-link-td-8840t-adsl2-modem-router","title":"TP-LINK TD-8840T ADSL2+ Modem Router","description":"\u003cdiv id=\"highlights\"\u003e \u003ch2\u003eHighlights:\u003c\/h2\u003e \u003cul\u003e \u003cli\u003eProvide Internet access via ADSL Service and create a wired sharing network, all with one product\u003c\/li\u003e \u003cli\u003eWorks with the latest ADSL standards: up to 24Mbps downstream superior performance\u003c\/li\u003e \u003cli\u003eLive Parental Controls allow parents or administrators to establish restricted access policies for children or staff\u003c\/li\u003e \u003cli\u003eIP QoS features for improved bandwidth control across the network\u003c\/li\u003e \u003c\/ul\u003e \u003cp\u003e \u003c\/p\u003e \u003c\/div\u003e \u003cdiv id=\"tpProductGallery\" class=\"p_gallery\"\u003e  \u003ch3\u003eWhat This Product Does\u003c\/h3\u003e \u003cspan\u003eADSL2\/2+ Ethernet Modem Router with 4-Port Switch TD-8840T is a 2-in-1 device that combines the functions of a DSL modem and 4-port 10\/100Mbps Ethernet router, brings you high-speed Internet connectivity to a home or small office. With our TD-8840T, you can easily create a wired network to share your high-speed Internet connection, documents, photos, music with up to four computers or devices.\u003c\/span\u003e \u003ch3\u003eEasy Setup and Use\u003c\/h3\u003e \u003cspan\u003eThe device comes with a CD with an Easy Setup Assistant that helps you step by step to configure your Internet connection. This feature allows even novice users to setup the router products without sacrificing any key features, just play the AUTO-RUN CD bundled to have your network set up quickly \u0026amp; hassle-free.\u003c\/span\u003e \u003ch3\u003e2-in-1 Device\u003c\/h3\u003e \u003cspan\u003eThe TP-LINK TD-8840T is a 2-in-1 device that combines the function of a DSL modem and 4-port 10\/100Mbps Ethernet router. No need to buy a separate router, the TD-8840T is designed to allow you easily create a high-speed wired network and share it with up to four computers or other Ethernet-enabled devices to you home and to the Internet. Having this, you can avoid the cable clutter because now you have got a router inside.\u003c\/span\u003e \u003ch3\u003eAccess High-Speed Internet\u003c\/h3\u003e \u003cspan\u003eSupporting the latest ADSL2\/2+ standards, the TD-8840T provides higher performance (up to 24Mbps downstream) and longer reach form your Internet Service Provider's (ISP) Digital Subscriber Line Access Multiplexer (DSLAM). Unlike a dial-up Internet service, the TD-8840T can get the DSL connection always on so that you don't have to wait to access the web. Besides the high-speed internet connection, this device also supports TR-069, which can automatically updates the firmware and other setting when they become available from your ISP.\u003c\/span\u003e \u003ch3\u003eVarious Functions\u003c\/h3\u003e \u003cspan\u003eThe TD-8840T includes a built-in QoS engine that helps prioritize Internet traffic to enable smooth Internet phone calls (VoIP) and lag-free online gaming. In addition, this device includes Dual Active Firewalls (Packet filtering and NAT) to help protect your network from potential attacks from across the Internet. Setting up the TD-8840T is simple since it automatically detects your DSL settings to quickly establish a connection to the Internet. \u003c\/span\u003e\u003cbr\u003e\u003cbr\u003e\u003cspan\u003eWith the function of Application Filter, you can easily set Allow or Deny for applications such as ICQ, MSN, YMSG and Real Audio\/Video. If you select Allow, the router will accept the application; if you select Deny, the router will forbid the application. This is useful for home users and small office. \u003c\/span\u003e\u003cbr\u003e \u003ch3\u003eIP QoS－Control Bandwidth Reasonably\u003c\/h3\u003e \u003cp\u003eAmong the wireless network, indiscriminate Internet surfing and bandwidth-guzzling downloads by internal users often leave home or small office with insufficient bandwidth. TD-8840T supports IP QoS function, allowing optimum utilization of bandwidth and offers bandwidth control over congestion, preventing the bandwidth abuse. In this way, the users of a small network receive committed and specific bandwidth, preventing non-critical applications from degrading network performance.  \u003c\/p\u003e \u003cp\u003e \u003c\/p\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_603\" colspan=\"2\"\u003eHARDWARE FEATURES\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_694\" width=\"35%\"\u003eInterface\u003c\/th\u003e \u003ctd width=\"65%\"\u003e4 10\/100Mbps RJ45 Ports\u003cbr\u003e1 RJ11 Port\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_695\" width=\"35%\"\u003eButton\u003c\/th\u003e \u003ctd width=\"65%\"\u003e1 Power On\/Off Switch\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_613\" width=\"35%\"\u003eExternal Power Supply\u003c\/th\u003e \u003ctd width=\"65%\"\u003e9VDC\/0.6A\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1054\" width=\"35%\"\u003eIEEE Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eIEEE 802.3, 802.3u\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1055\" width=\"35%\"\u003eADSL Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eFull-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite)\u003cbr\u003eITU-T G.994.1 (G.hs), ITU-T G.995.1 , ITU-T G.996.1, ITU-T G.997.1, ITU-T K.2.1\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1088\" width=\"35%\"\u003eADSL2 Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1089\" width=\"35%\"\u003eADSL2+ Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eITU-T G.992.5\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_697\" width=\"35%\"\u003eDimensions ( W x D x H )\u003c\/th\u003e \u003ctd width=\"65%\"\u003e6.5*4.3*1.1 in.(165*108*28mm)\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_605\" colspan=\"2\"\u003eSOFTWARE FEATURES\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_708\" width=\"35%\"\u003eQuality of Service\u003c\/th\u003e \u003ctd width=\"65%\"\u003eQoS Remarking based on IPP\/ToS, DSCP and 802.1p\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_707\" width=\"35%\"\u003ePort Forwarding\u003c\/th\u003e \u003ctd width=\"65%\"\u003eVirtual server, DMZ, ACL(Access Control List)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_710\" width=\"35%\"\u003eVPN Pass-Through\u003c\/th\u003e \u003ctd width=\"65%\"\u003ePPTP, L2TP, IPSec Pass-through\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1090\" width=\"35%\"\u003eATM\/PPP Protocols\u003c\/th\u003e \u003ctd width=\"65%\"\u003eATM Forum UNI3.1\/4.0,\u003cbr\u003ePPP over ATM (RFC 2364),\u003cbr\u003ePPP over Ethernet (RFC2516),\u003cbr\u003eIPoA (RFC1577\/2225),\u003cbr\u003ePVC - Up to 8 PVCs,\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1091\" width=\"35%\"\u003eAdvanced Features\u003c\/th\u003e \u003ctd width=\"65%\"\u003eTraffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;\u003cbr\u003eDynamic Host Configuration Protocol (DHCP), DHCP relay;\u003cbr\u003eNetwork Address Translation (NAT);\u003cbr\u003eStatic Routing, RIP v1\/v2 (optional);\u003cbr\u003eDNS Relay, DDNS\u003cbr\u003eIGMP Multicast, UPnP\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1060\" width=\"35%\"\u003eSecurity\u003c\/th\u003e \u003ctd width=\"65%\"\u003eNAT Firewall, MAC \/IP \/Application\/URL Filtering\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_713\" width=\"35%\"\u003eManagement\u003c\/th\u003e \u003ctd width=\"65%\"\u003eWeb Based Configuration(HTTP), Remote management, Telnet management, SNMP v1\/2c, SNMP over EOC, Web Based Firmware Upgrade, Diagnostic Tools\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_606\" colspan=\"2\"\u003eOTHERS\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_714\" width=\"35%\"\u003eCertification\u003c\/th\u003e \u003ctd width=\"65%\"\u003eCE, FCC, RoHS\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_715\" width=\"35%\"\u003ePackage Contents\u003c\/th\u003e \u003ctd width=\"65%\"\u003eTD-8840T\u003cbr\u003eExternal Splitter\u003cbr\u003eRJ-11 Telephone Cable\u003cbr\u003eRJ-45 Ethernet Cable\u003cbr\u003eQuick Installation Guide\u003cbr\u003eResource CD\u003cbr\u003ePower Adapter\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_716\" width=\"35%\"\u003eSystem Requirements\u003c\/th\u003e \u003ctd width=\"65%\"\u003eMicrosoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7, MAC® OS, NetWare®, UNIX® or Linux.\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_717\" width=\"35%\"\u003eEnvironment\u003c\/th\u003e \u003ctd width=\"65%\"\u003eOperating Temperature: 0℃~40℃ (32℉~104℉)\u003cbr\u003eStorage Temperature: -40℃~70℃ (-40℉~158℉)\u003cbr\u003eOperating Humidity: 10%~90% non-condensing\u003cbr\u003eStorage Humidity: 5%~90% non-condensing\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003c\/div\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":68153240551656,"sku":"4348","price":1749.0,"currency_code":"PKR","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0820\/8282\/4424\/files\/TD_8840T__84340.jpg?v=1794238593","url":"https:\/\/www.bytes.pk\/products\/tp-link-td-8840t-adsl2-modem-router","provider":"Bytes.pk","version":"1.0","type":"link"}