{"product_id":"tp-link-td-w8950n-150mbps-wireless-n-adsl2-modem-router","title":"TP-LINK TD-W8950N 150Mbps Wireless N ADSL2+ Modem Router","description":"\u003cdiv id=\"highlights\"\u003e \u003ch2\u003eHighlights:\u003c\/h2\u003e \u003cul\u003e \u003cli\u003eAll-in-One Device: ADSL2+ Modem, NAT Router, 4- Port Switch and Wireless N Access Point\u003c\/li\u003e \u003cli\u003eWireless N speed up to 150Mbps, great for online gaming, Internet call and video streaming\u003c\/li\u003e \u003cli\u003eEthernet WAN (EWAN) offers another broadband connectivity option for connecting to Cable, VDSL or Fiber modems\u003c\/li\u003e \u003cli\u003eEasy one-touch wireless security encryption with the Quick Security Setup button\u003c\/li\u003e \u003c\/ul\u003e \u003c\/div\u003e \u003cdiv id=\"tpProductGallery\" class=\"p_gallery\"\u003e \u003c\/div\u003e \u003cdiv class=\"p_gallery\"\u003e \u003ch3\u003eWhat This Product Does\u003c\/h3\u003e \u003cp\u003eTP-LINK’s TD-W8950N 150Mbps Wireless N ADSL2+ Modem Router is an incredibly robust all-in-one device allowing users to access high-speed internet connection via ADSL or Ethernet WAN (EWAN) using its interchangeable LAN\/WAN port and share it wirelessly at 150Mbps wireless 802.11n speeds. Using the TD-W8950N, you can easily create a secure and high-speed wireless network and enjoy more kinds of bandwidth consuming applications like HD video streaming wirelessly which can not be accommodated by 11g products, from anywhere in your entire home or even the yard.  \u003c\/p\u003e \u003ch3\u003eAll-in-One Device - Clear up your desktop!\u003c\/h3\u003e \u003cp\u003eThe TD-W8950N does the work of several networking devices packed into one sleek device. With an ADSL2+ modem, NAT router, switch and 150Mbps wireless access point, this device eliminates the need to purchase multiple devices to access and share a high-speed wireless Internet connection.\u003c\/p\u003e \u003ch3\u003eInterchangeable LAN\/WAN Port - Versatile Connectivity\u003c\/h3\u003e \u003cp\u003eThe TD-W8950N supports ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN\/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary. \u003c\/p\u003e \u003ch3\u003e150Mbps Wireless - More Power to You\u003c\/h3\u003e \u003cp\u003eTD-W8950N is a high speed solution that complies with wireless 802.11b\/g, and is compatible with 802.11n standard. Based on N technology and with CCA™ automatically avoiding channel conflicts, TD-W8950N provide speeds of up to 150Mbps, 9X the speed and 4x the range of traditional 11g products, bordering on conventional 11N and surpassing 11G performance enabling high bandwidth-consuming application.\u003c\/p\u003e \u003ch3\u003eWPS - One Button Security\u003c\/h3\u003e \u003cp\u003eThe TD-W8950N features Wi-Fi Protected Setup™ (WPS) that allows users to almost instantly set up their security simply by pressing the \"WPS\" button automatically establishing a WPA2 secure connection, which is more secure compared with WEP encryptions. Not only is this faster than normal security setups but more convenient in that you don’t need to remember a password! \u003c\/p\u003e \u003ch3\u003eIP QoS – Efficient Bandwidth Control\u003c\/h3\u003e \u003cp\u003eIP QoS allows network administrators to allot a specific amount of available bandwidth to each network connected device simply by identifying it by its IP address, ensuring that those devices with critical tasks always have enough bandwidth and preventing any one device from hoarding bandwidth from the rest of the users on the network. \u003c\/p\u003e \u003ch3\u003eEasy Setup\u003c\/h3\u003e \u003cp\u003eThe device comes with a CD with an Easy Setup Assistant that helps you step by step to complete your Internet connection, wireless network settings and security configurations. This feature allows even novice users to set up the router products without sacrificing any key features, just play the AUTO-RUN CD bundled to have your network set up quickly \u0026amp; easily.\u003c\/p\u003e \u003ch3\u003eIPv6 Ready\u003c\/h3\u003e \u003cdiv\u003eThis device supports IPv6, which is foundational to the next generation Internet and enables a range of new services and improves user experiences.\u003c\/div\u003e \u003cdiv\u003e \u003c\/div\u003e \u003cdiv\u003e \u003c\/div\u003e \u003cdiv\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_603\" colspan=\"2\"\u003eHARDWARE FEATURES\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_694\" width=\"35%\"\u003eInterface\u003c\/th\u003e \u003ctd width=\"65%\"\u003e1 10\/100Mbps RJ45 WAN\/LAN Port\u003cbr\u003e3 10\/100Mbps RJ45 LAN Ports\u003cbr\u003e1 RJ11 Port\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_695\" width=\"35%\"\u003eButton\u003c\/th\u003e \u003ctd width=\"65%\"\u003e1 Power On\/Off Switch, 1 WPS Button\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_613\" width=\"35%\"\u003eExternal Power Supply\u003c\/th\u003e \u003ctd width=\"65%\"\u003e9VDC\/0.85A\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1054\" width=\"35%\"\u003eIEEE Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eIEEE 802.3, 802.3u\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1055\" width=\"35%\"\u003eADSL Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eFull-rate ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-T G.992.2 (G.Lite)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1088\" width=\"35%\"\u003eADSL2 Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1089\" width=\"35%\"\u003eADSL2+ Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eITU-T G.992.5\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_697\" width=\"35%\"\u003eDimensions ( W x D x H )\u003c\/th\u003e \u003ctd width=\"65%\"\u003e7.1 x 4.9 x 1.4 in. (181 x 125 x 36mm)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1056\" width=\"35%\"\u003eAntenna Type\u003c\/th\u003e \u003ctd width=\"65%\"\u003eOmni directional, Fixed\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1057\" width=\"35%\"\u003eAntenna Gain\u003c\/th\u003e \u003ctd width=\"65%\"\u003e5dBi\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_604\" colspan=\"2\"\u003eWIRELESS FEATURES\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_698\" width=\"35%\"\u003eFrequency\u003c\/th\u003e \u003ctd width=\"65%\"\u003e2.400-2.4835GHz\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1058\" width=\"35%\"\u003eWireless Standards\u003c\/th\u003e \u003ctd width=\"65%\"\u003eIEEE 802.11n, 802.11g, 802.11b\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_700\" width=\"35%\"\u003eTransmit Power\u003c\/th\u003e \u003ctd width=\"65%\"\u003e\u0026lt;20dBm (EIRP)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_703\" width=\"35%\"\u003eWireless Functions\u003c\/th\u003e \u003ctd width=\"65%\"\u003eEnable\/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_704\" width=\"35%\"\u003eWireless Security\u003c\/th\u003e \u003ctd width=\"65%\"\u003e64\/128-bit WEP, WPA \/ WPA2, WPA-PSK\/ WPA2-PSK encryption, Wireless MAC Filtering\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_605\" colspan=\"2\"\u003eSOFTWARE FEATURES\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_708\" width=\"35%\"\u003eQuality of Service\u003c\/th\u003e \u003ctd width=\"65%\"\u003eQoS Remarking based on IPP\/ToS, DSCP, 802.1p\u003cbr\u003eATM QoS, Traffic Control (IP QoS)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_707\" width=\"35%\"\u003ePort Forwarding\u003c\/th\u003e \u003ctd width=\"65%\"\u003eVirtual server, DMZ, ACL (Access Control List)\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_710\" width=\"35%\"\u003eVPN Pass-Through\u003c\/th\u003e \u003ctd width=\"65%\"\u003ePPTP, L2TP, IPSec Passthrough\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1090\" width=\"35%\"\u003eATM\/PPP Protocols\u003c\/th\u003e \u003ctd width=\"65%\"\u003eATM Forum UNI3.1\/4.0,\u003cbr\u003ePPP over ATM (RFC 2364),\u003cbr\u003ePPP over Ethernet (RFC2516),\u003cbr\u003eIPoA (RFC1577\/2225),\u003cbr\u003eMER\\IPoE (RFC 1483 Routed)\u003cbr\u003eBridge (RFC1483 Bridge)\u003cbr\u003ePVC - Up to 8 PVCs\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1091\" width=\"35%\"\u003eAdvanced Features\u003c\/th\u003e \u003ctd width=\"65%\"\u003eParental Control\u003cbr\u003eTraffic Shaping( ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;\u003cbr\u003eDynamic Host Configuration Protocol (DHCP), DHCP Relay, DHCP Reservation;\u003cbr\u003eNetwork Address Translation (NAT)\u003cbr\u003ePort Mapping (Grouping)\u003cbr\u003eVLAN, Static Routing, RIP v1\/v2 (optional);\u003cbr\u003eDNS Relay, DDNS, IGMP Snooping V1\/2, IGMP Multicast, UPnP\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_1060\" width=\"35%\"\u003eSecurity\u003c\/th\u003e \u003ctd width=\"65%\"\u003eNAT Firewall, SPI Firewall, MAC \/ IP \/ URL Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_2352\" width=\"35%\"\u003eIPv6\u003c\/th\u003e \u003ctd width=\"65%\"\u003eIPv6 and IPv4 dual stack\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_713\" width=\"35%\"\u003eManagement\u003c\/th\u003e \u003ctd width=\"65%\"\u003eWeb-Based Configuration (HTTP), Remote Management,\u003cbr\u003eCommand Line Interface,\u003cbr\u003eSSL for TR-069, SNMP v1\/2c, Web Based Firmware Upgrade, TR-069, Diagnostic Tools\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003ctable\u003e \u003cthead\u003e \u003ctr\u003e\u003cth id=\"th_606\" colspan=\"2\"\u003eOTHERS\u003c\/th\u003e\u003c\/tr\u003e \u003c\/thead\u003e \u003ctbody\u003e \u003ctr\u003e\n\u003cth id=\"cat_714\" width=\"35%\"\u003eCertification\u003c\/th\u003e \u003ctd width=\"65%\"\u003eCE, RoHS\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_715\" width=\"35%\"\u003ePackage Contents\u003c\/th\u003e \u003ctd width=\"65%\"\u003eTD-W8950N\u003cbr\u003eExternal Splitter\u003cbr\u003eRJ-11 Telephone Cable\u003cbr\u003eRJ-45 Ethernet Cable\u003cbr\u003eQuick Installation Guide\u003cbr\u003eResource CD\u003cbr\u003ePower Adapter\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_716\" width=\"35%\"\u003eSystem Requirements\u003c\/th\u003e \u003ctd width=\"65%\"\u003eWindows 8\/7\/Vista\/XP, Linux, Mac OS\u003c\/td\u003e \u003c\/tr\u003e \u003ctr\u003e\n\u003cth id=\"cat_717\" width=\"35%\"\u003eEnvironment\u003c\/th\u003e \u003ctd width=\"65%\"\u003eOperating Temperature: 0℃~40℃ (32℉~104℉)\u003cbr\u003eStorage Temperature: -40℃~70℃ (-40℉~158℉)\u003cbr\u003eOperating Humidity: 10%~90% non-condensing\u003cbr\u003eStorage Humidity: 5%~90% non-condensing\u003c\/td\u003e \u003c\/tr\u003e \u003c\/tbody\u003e \u003c\/table\u003e \u003c\/div\u003e \u003c\/div\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":68153239797992,"sku":"4343","price":2599.0,"currency_code":"PKR","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0820\/8282\/4424\/files\/TD_W8950N__29198.jpg?v=1794238588","url":"https:\/\/www.bytes.pk\/products\/tp-link-td-w8950n-150mbps-wireless-n-adsl2-modem-router","provider":"Bytes.pk","version":"1.0","type":"link"}