ϟBiggest
Deals
Deals
◇Open
Box
Box
♧Fast
Delivery
Delivery
↶Cash
on Delivery
on Delivery
♨ ALMOST SOLD OUT
BYTES SALE SPECIAL
TP-Link
TP-LINK TD-W8970 300Mbps Wireless N Gigabit ADSL2+ Modem Router
Rs.6,349.00
Save
Highlights:
- All-in-One Device: ADSL2+ Modem, NAT Router, 4-Gigabit-Port Switch and Wireless N Access Point
- 300Mbps Wireless speed and Gigabit Ethernet ports, ideal for multiple HD video streams
- Versatile Connectivity: ADSL, Ethernet WAN or 3G/4G modem for multiple Internet connection types
- One USB 2.0 port for storage sharing, printer sharing, FTP Server, Media Server and 3G/4G Modem
What This Product Does
TP-LINK’s TD-W8970 300Mbps Wireless N Gigabit ADSL2+ Modem Router is an incredibly robust all-in-one device allowing users to access high-speed internet connections and share them wirelessly at blazing 300Mbps wireless speeds or by using one of its 4 Gigabit LAN ports. With one multifunction USB port, users can share printers locally and share files & media across the local network or the Internet. What’s more, this All-in-one device allows for three different connection types: ADSL, Ethernet WAN or 3G/4G connection through a USB attached dongle, giving users the flexibility to access the Internet whichever method is most convenient.
Full Gigabit Ports - More Power to You
With 300Mbps 802.11n wireless and 4 Gigabit LAN ports, the TD-W8970 is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.
Multifunctional USB Port
Using the TD-W8970’s multi-functional USB 2.0 port, users can share printers, files and media either throughout the network at home with several different computers or even away, using the device’s FTP server functions so that you never have to part with your files. Moreover, users can share their 3G/4G Internet connection by inserting a 3G/4G modem into the router’s USB port.
Interchangeable LAN/WAN Port - Versatile Connectivity
The TD-W8970 supports ADSL, Ethernet WAN connections (EWAN), or 3G/4G connections that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port, or 3G/4G attached dongle using its functional USB port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.
Virtually Impregnable
The ability to support up to 10 IPsec VPN tunnels simultaneously gives TD-W8970 users the flexibility to setup a virtual private network, to guarantee network security and take advantage of network access whether at home or away, for work or simply to access files from their local networks.
IP QoS – Efficient Bandwidth Control
IP QoS allows network administrators to allot a specific amount of available bandwidth to each network connected device simply by identifying it by its IP address, ensuring that those devices with critical tasks always have enough bandwidth and preventing any one device from hoarding bandwidth from the rest of the users on the network.
IPv6 Ready
This device supports IPv6, which is foundational to the next generation Internet and enables a range of new services and improved user experiences.
| HARDWARE FEATURES | |
|---|---|
| Interface | 4 10/100/1000Mbps RJ45 Ports 1 RJ11 Port 1 USB 2.0 Port |
| Button | 1 Power On/Off Button 1 WPS Button 1 Wi-Fi On/Off Switch 1 RESET Button |
| External Power Supply | 12VDC/1.5A |
| Dimensions (W X D X H) | 8.9x5.5x1.3 in.(225x140x32.5mm) |
| IEEE Standards | IEEE 802.3, 802.3u, 802.3ab |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs) ITU-T G.995.1 |
| ADSL2 Standards | ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4(G.lite.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Antenna Type | Omni directional, Detachable, Reverse SMA |
| Antenna Gain | 2 x 5dBi |
| WIRELESS FEATURES | |
|---|---|
| Frequency | 2.400-2.4835GHz |
| Wireless Standards | IEEE 802.11b, 802.11g, 802.11n |
| Transmit Power | <20dBm(EIRP) |
| Wireless Security | Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK Wireless MAC Filtering |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | WMM, Bandwidth Control (IP QoS) |
| Port Forwarding | Virtual server, Port Triggering, UPnP, DMZ, Manage Control |
| VPN Pass-Through | PPTP, L2TP, IPSec Pass-through |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0 PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225) PVC - Up to 8 PVCs |
| Advanced Features | Guest Network, Parental Control, Wireless Schedule Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt Dynamic Host Configuration Protocol (DHCP), DHCP relay Network Address Translation (NAT) PVC/Ethernet Port Grouping Static Routing, RIP v1/v2 (optional) DNS Relay, DDNS |
| Security | NAT Firewall, SPI Firewall, MAC / IP / URL Filtering |
| IPv6 | IPv6 and IPv4 dual stack Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4 Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6 |
| USB Sharing | Storage Sharing, FTP Server, Media Server, Print Server |
| Management | Web Based Configuration(HTTP) Remote management Telnet management Command Line Interface SSL for TR-069 SNMP V1/V2C Web Based Firmware Upgrade CWMP(TR-069) |
| IGMP | IGMP snooping V1/V2/V3 IGMP Multicast |
| IPSec VPN | 10 IPSec VPN Tunnels LAN-to-LAN Main, Aggressive Negotiation Mode DES, 3DES, AES128, AES192, AES256 Encryption Algorithm MD5, SHA1 Authentication Algorithm Manual, IKE Key Management Mode Dead Peer Detection (DPD) Perfect Forward Secrecy (PFS) |
| OTHERS | |
|---|---|
| Certification | CE, FCC, RoHS IPv6 |
| System Requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista or Windows 8.1, Windows 7, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment | Operating Temperature: 0°C~40°C (32°F~104°F) Storage Temperature: -40°C~70°C (-40°F~158°F) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing |
✓Open Box Parcels — Check Then Pay
↗Cash on Delivery available
⌁Fast Delivery Across Pakistan
Fast DeliveryAcross Pakistan
Open Box ParcelsCheck Then Pay
Cash on DeliveryPay at Your Doorstep
🚚Get it in 24–48 hoursFast delivery across Pakistan
Save Rs.0.00 (0% OFF)
Secure your deal